Flattr-Plugin 0.9 in WordPress wieder zum flattrn bringen

Wer wie ich die Version 0.9 des Flattr-Wordpress-Plugins installiert hat, der hat vermutlich auch sehr schnell gemerkt, dass es nicht funktioniert — der Flattr-Button erscheint nicht.

Es liegt nur ein einer Kleinigkeit.
In der Datei /wp-content/plugins/flattr/flattr.php steht in der Zeile 16 als Domain “http://api.flattr.local”, das muss aber “http://api.flattr.com” heißen, also so:

const API_SCRIPT = 'http://api.flattr.com/button/load.js?v=0.2';

Die Datei flattr.php über FTP oder den Plugin-Editor in WordPress (wenn die Schreibrechte passen) oder sonstwie bearbeiten, dann erscheint auch der Flattr-Button wieder und man kann in Ruhe warten, bis der Bugfix erscheint.

Update: Mit der Version 0.9.2 läuft alles wieder ganz normal! 🙂

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

* Die DSGVO-Checkbox ist ein Pflichtfeld

*

Ich stimme zu